호스트의 vSphere HA 에이전트가 네트워크 분할됨 상태에 있습니다. 이 문제를 해결하려면 사용자 개입이 필요할 수 있습니다.

문제

호스트에서 실행되는 가상 시스템이 가상 시스템을 담당하는 기본 호스트에서 계속 모니터링되는 동안은, 오류 발생 후 가상 시스템을 다시 시작하는 vSphere HA의 기능이 영향을 받습니다. 첫째, 각 기본 호스트가 일부 호스트에 대해 액세스 권한을 가지므로 각 호스트에 사용할 수 있는 페일오버 용량이 줄어듭니다. 둘째, vSphere HA가 오류 후 FT 보조 VM을 다시 시작하지 못할 수 있습니다. "vSphere 가용성" 문제 해결을 참조하십시오.

원인

다음 두 가지 조건이 다 충족될 경우 호스트는 분할됨으로 보고됩니다.

  • vCenter Server가 연결된 vSphere HA 기본 호스트는 관리(또는 VMware vSAN™) 네트워크를 사용하여 호스트와 통신할 수 없지만, 해당 호스트에 대해 선택된 하트비트 데이터스토어를 사용하여 해당 호스트와 통신할 수 있습니다.
  • 호스트가 분리 상태가 아닙니다.

잘못된 VLAN 태깅, 물리적 NIC 또는 스위치 오류, IPv4만 사용하는 호스트와 IPv6만 사용하는 호스트를 혼합한 클러스터 구성, 유지 보수 모드로 전환하지 않고 일부 호스트의 관리 네트워크를 다른 가상 스위치로 이동한 경우 등 여러 가지 이유로 네트워크 파티션이 발생할 수 있습니다.

해결책

관리 네트워크를 사용하여 호스트의 통신을 막는 네트워킹 문제를 해결하십시오.