가상 시스템을 생성하거나 기존 가상 시스템을 업그레이드할 때 가상 시스템 호환성 설정을 사용하여 가상 시스템을 실행할 수 있는 ESXi 호스트 버전을 선택합니다.

호환성 설정에 따라 가상 시스템에서 사용할 수 있는 가상 하드웨어가 결정되며, 이는 호스트에서 사용할 수 있는 물리적 하드웨어에 해당됩니다. 가상 하드웨어에는 BIOS와 EFI, 사용 가능한 가상 PCI 슬롯, 최소 CPU 수, 최대 메모리 구성 및 기타 특성이 포함됩니다. 새 가상 하드웨어 기능은 일반적으로 vSphere 주 버전이나 부 버전과 함께 매년 한 번씩 릴리스됩니다.

각 가상 시스템 호환성 수준은 5개 이상의 vSphere 주 버전 또는 부 버전을 지원합니다. 예를 들어 ESXi 6.5 이상과 호환되는 가상 시스템은 ESXi 6.7, ESXi 6.7 업데이트 2, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1, ESXi 8.0 업데이트 2에서 실행될 수 있습니다.

표 1. 가상 시스템 호환성 옵션
호환성 설명
ESXi 8.0 업데이트 2 이상 이 가상 시스템(하드웨어 버전 21)은 ESXi 8.0 업데이트 2 이상과 호환됩니다.
ESXi 8.0 및 ESXi 8.0 업데이트 1 이 가상 시스템(하드웨어 버전 20)은 ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 7.0 업데이트 3 이상 이 가상 시스템(하드웨어 버전 19)은 ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 7.0 업데이트 2 이상 이 가상 시스템(하드웨어 버전 19)은 ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 7.0 업데이트 1 이상 이 가상 시스템(하드웨어 버전 18)은 ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 7.0 이상 이 가상 시스템(하드웨어 버전 17)은 ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 6.7 업데이트 2 이상 이 가상 시스템(하드웨어 버전 15)은 ESXi 6.7 업데이트 2, ESXi 6.7 업데이트 3, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 6.7 이상 이 가상 시스템(하드웨어 버전 14)은 ESXi 6.7, ESXi 6.7 업데이트 2, ESXi 6.7 업데이트 3, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.
ESXi 6.5 이상 이 가상 시스템(하드웨어 버전 13)은 ESXi 6.5, ESXi 6.7, ESXi 6.7 업데이트 2, ESXi 6.7 업데이트 3, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2와 호환됩니다.

호환 대상 드롭다운 메뉴에 표시되는 호환성 설정에서는 생성하고 있는 가상 시스템의 기본값입니다. 다음 요인에 따라 기본 가상 시스템 호환성이 결정됩니다.

  • 가상 시스템이 생성된 ESXi 호스트 버전
  • 기본 가상 시스템 호환성이 설정된 인벤토리 개체(호스트, 클러스터, 데이터 센터 등)

기본 호환성을 적용하거나 다른 설정을 선택할 수 있습니다. 항상 최신 ESXi 호스트 버전을 선택할 필요는 없습니다. 이전 버전을 선택하면 유연성을 개선할 수 있으며, 다음과 같은 경우에 유용합니다.

  • 가상 환경에서 테스팅 및 배포를 표준화하려는 경우
  • 최신 버전의 호스트 기능이 필요하지 않은 경우
  • 이전 호스트와 호환성을 유지하려는 경우

가상 시스템을 생성할 때는 가상 시스템이 실행될 환경을 고려하여 다양한 호환성 전략의 이점을 평가하십시오. 각 가상 시스템 호환성 선택에 내재하는 유연성을 보여 주는 다음 시나리오에 대한 옵션을 고려하십시오.

환경의 개체 호환성 결과
ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 6.5 이상

이 가상 시스템은 ESXi 6.7 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 6.7 이상

이 가상 시스템은 ESXi 7.0 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 6.5에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 7.0 이상

이 가상 시스템은 ESXi 7.0 업데이트 1 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 6.7 이상에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 7.0 업데이트 1 이상

이 가상 시스템은 ESXi 7.0 업데이트 2 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 7.0 이상에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 7.0 업데이트 2 이상

이 가상 시스템은 ESXi 7.0 업데이트 3 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 7.0 업데이트 1 이상에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터

ESXi 7.0 업데이트 3 이상

이 가상 시스템은 ESXi 8.0 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 7.0 업데이트 2 이상에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터 ESXi 8.0 이상 이 가상 시스템은 ESXi 8.0 업데이트 1 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 7.0 업데이트 3 이상에서 실행할 수 없습니다.
ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터 ESXi 8.0 업데이트 1 이상

이 가상 시스템은 ESXi 8.0 업데이트 2 이상에서 실행되는 가상 시스템에서 사용할 수 있는 기능 중 일부가 없습니다. 이러한 호환성이 있는 가상 시스템은 ESXi 8.0 이상에서 실행할 수 없습니다.

ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0, ESXi 8.0 업데이트 1 및 ESXi 8.0 업데이트 2 호스트가 있는 클러스터 ESXi 8.0 업데이트 2 이상 최신 가상 하드웨어 기능에 액세스할 수 있으며 최상의 성능을 보장합니다. 하지만 이러한 호환성이 있는 가상 시스템은 ESXi 6.5, ESXi 6.7, ESXi 7.0, ESXi 7.0 업데이트 1, ESXi 7.0 업데이트 2, ESXi 7.0 업데이트 3, ESXi 8.0 또는 ESXi 8.0 업데이트 1에서 실행할 수 없습니다.