환경이 DEM(Distributed Execution Manager)의 설치를 지원하는 몇 가지 일반 요구 사항을 충족해야 합니다.

  • Microsoft .NET Framework 4.5.2가 설치되어 있어야 합니다.

  • Microsoft PowerShell 2.0, 3.0 또는 4.0. 일부 vRealize Automation 업그레이드 또는 마이그레이션의 경우 현재 실행 중인 PowerShell 버전 외에 이전 버전 또는 새로운 버전의 PowerShell을 설치하는 것이 필요할 수 있습니다.

  • SecondaryLogOnService가 실행 중이어야 합니다.

  • DEM 호스트와 Windows Server 사이에 방화벽이 없거나 vRealize Automation 포트 요구 사항에 설명된 대로 포트가 열려 있어야 합니다.

DEM 작업자 인스턴스를 호스팅하는 서버는 함께 상호 작용하는 프로비저닝 리소스에 따라 추가적인 요구 사항이 있을 수 있습니다.