외부 PostgreSQL 데이터베이스와 포함된 PostgreSQL 데이터베이스 병합이 실패합니다.

문제점

외부 PostgreSQL 데이터베이스 버전이 포함된 PostgreSQL 데이터베이스 버전보다 최신이면 병합이 실패합니다.

프로시저

  1. 외부 PostgreSQL 데이터베이스의 호스트에 로그인합니다.
  2. psql --version 명령을 실행합니다.

    외부 데이터베이스의 PostgreSQL 버전을 기록해 둡니다.

  3. 포함된 PostgreSQL 데이터베이스의 호스트에 로그인합니다.
  4. psql --version 명령을 실행합니다.

    포함된 데이터베이스의 PostgreSQL 버전을 기록해 둡니다.

결과

외부 PostgreSQL 버전이 포함된 PostgreSQL 버전보다 최신인 경우 외부 PostgreSQL 데이터베이스를 병합하려면 지원 부서에 도움을 요청하십시오.