설치 또는 vRealize Automation 7.3으로의 업그레이드가 실패하고 로그 파일에 오류 메시지가 나타납니다.

문제점

설치 또는 vRealize Automation 7.3으로의 업그레이드 시 해당 절차가 실패합니다. 로그 파일에 Security error. Applying automatic fix for FIREWALL prerequisite failed. RPM Status 1: Pre install script failed, package test and installation skipped와 유사한 오류 메시지가 나타납니다.

Windows 환경에 [사용]으로 설정된 PowerShell 스크립트 실행에 대한 그룹 정책이 있습니다.

프로시저

  1. Windows 호스트 시스템에서 gpedit.msc를 실행하여 로컬 그룹 정책 편집기를 엽니다.
  2. 왼쪽 창의 컴퓨터 구성 아래에서 확장 버튼을 클릭하여 관리 템플릿 > Windows 구성 요소 > Windows PowerShell을 엽니다.
  3. 스크립트 실행 설정의 경우 상태를 Enabled에서 Not Configured로 변경합니다.