vRealize Automation 사전 요구 사항 검사기 수정 옵션이 실패하고 NET 3.5.1의 설치 소스를 찾을 수 없다는 메시지를 표시합니다.

문제점

IIS 7.5가 있는 Windows Server 2008 R2 시스템 및 IIS 8이 있는 Windows Server 2012 R2 시스템에 대한 요구 사항 충족을 위해 사전 요구 사항 검사기를 통해 .NET 3.5.1이 설치되어 있는지 확인해야 합니다.

Windows Server 2012 R2의 경우 인터넷에 연결할 수 없으면 .NET을 자동으로 설치하지 못할 수 있습니다. 특정 Windows 2012 R2 업데이트도 설치하지 못할 수 있습니다. 이 문제는 Windows 버전에 .NET Framework 3.5 설치 소스의 로컬 복사본이 없기 때문에 발생합니다.

결과

.NET Framework 3.5 설치 소스를 수동으로 제공합니다.

  1. Windows 호스트에서 Windows Server 2012 R2 설치 미디어의 ISO를 마운트합니다.

  2. Server Manager에서 역할 및 기능 추가 마법사를 사용하여 .NET Framework 3.5를 사용하도록 설정합니다.

  3. 마법사를 실행하는 동안 ISO 미디어의 .NET Framework 3.5 설치 경로로 이동합니다.

  4. .NET Framework 3.5를 추가한 후 vRealize Automation 사전 요구 사항 검사기를 다시 실행합니다.