vRealize Business for Cloud를 vRealize Automation에 등록한 후 Business Management 탭이 vRealize Automation 사용자 인터페이스에 나타나지 않습니다.
문제
vRealize Business for Cloud를 vRealize Automation에 등록하고 Business Management 또는 테넌트 제어자 역할을 사용자에게 추가한 후 Business Management 탭이 vRealize Automation 사용자 인터페이스에 나타나지 않습니다. 로그 파일에 보고된 오류는 없습니다.
원인
이 문제는 다음 시나리오 중 하나에서 발생할 수 있습니다.
- vRealize Automation의 IaaS 구성 요소를 사용할 수 없는 경우
- vRealize Automation 데이터가 서버에 캐시된 경우
해결책
- 다음 단계 중 하나를 수행합니다.
옵션 설명 vRealize Automation IaaS 구성 요소 문제 - 루트 자격 증명을 사용하여 vRealize Automation 가상 장치에 로그인합니다.
- /etc/vcac에 extension.properties 파일을 생성하고 홈 페이지 탭을 숨깁니다.
shell.disabledExtensions=csp.home.
shell.disabledExtensions=<extension-id>[,<extension-id>]
를 사용하여 다른 탭을 숨길 수 있습니다. - vRealize Automation 가상 장치를 다시 시작합니다.
- vRealize Automation 인터페이스에 로그인합니다. Business Management 탭이 나타납니다.
vRealize Automation 캐시 문제 - [email protected] 자격 증명을 사용하여 vRealize Automation에 로그인합니다.
- 사용자 테넌트를 편집하고 업데이트를 클릭합니다.
- 로그아웃한 후 테넌트 URL을 사용하여 테넌트로 다시 로그인합니다.