vRealize Business for CloudvRealize Automation에 등록한 후 vRealize Business for Cloud에 액세스하려고 할 때 오류가 표시될 수 있습니다.

문제

vRealize Business for CloudvRealize Automation에 등록한 후 vRealize Automation 사용자 인터페이스에서 비즈니스 관리 탭을 클릭하면 오류 404 또는 HTTP 오류 401 승인되지 않음 오류가 표시될 수 있습니다.

원인

이 오류는 다음 중 하나의 경우에 발생할 수 있습니다.
  • vRealize Business for Cloud 서버가 작동되고 있지 않거나 연결할 수 없습니다.
  • vRealize AutomationvRealize Business for Cloud 가상 장치 사이의 시간이 동기화되지 않았습니다. 가상 장치 사이의 시간 차이가 60초를 초과해서는 안됩니다.

해결책

vRealize AutomationvRealize Business for Cloud 가상 장치 사이의 시간을 동기화하는 방법에 대한 정보는 설치 가이드의 "시간 동기화 구성" 섹션을 참조하십시오.

절차

  • 오류 404가 표시되면 다음 단계를 수행합니다.
    1. vRealize Business for Cloud 가상 시스템에 로그인합니다.
    2. monit restart itbm-server 명령을 실행합니다.
      20~30초 안에 서버가 다시 시작됩니다.
  • 오류 401이 표시되면 다음 단계를 수행합니다.
    1. 동일한 NTP 서버를 vRealize AutomationvRealize Business for Cloud 가상 장치에 구성합니다.
    2. 가상 장치를 다시 시작합니다.