vRealize Business for Cloud 로그인 중에 VMware Identity Manager로의 리디렉션이 실패할 수 있습니다.

문제

vRealize Business for CloudVMware Identity Manager에 등록한 경우 vRealize Business for Cloud에 로그인을 시도하면 이 사이트에 연결할 수 없음 오류가 표시될 수 있습니다.

원인

  • VMware Identity Manager 서버에 연결할 수 없습니다.
  • VMware Identity Manager 호스트 이름이 변경되었을 수 있습니다.
  • /usr/local/tcserver/vfabric../itbm-server/conf에서 itfm-oauth.properties 파일이 수정되었을 수 있습니다.

해결책

  1. 이 문제를 해결하려면 다음 해결 방법 중에서 해당하는 단계를 수행합니다.
    • VMware Identity Manager 서버가 가동되어 실행 중인지 확인합니다.
    • VMware Identity ManagervRealize Business for Cloud를 다시 등록합니다.