vRealize Business for Cloud에 로그인을 시도할 때 VMware Identity Manager로의 리디렉션이 실패할 수 있습니다.

문제점

vRealize Business for CloudVMware Identity Manager에 등록한 경우 vRealize Business for Cloud에 로그인을 시도하면 이 사이트에 연결할 수 없음 오류가 표시될 수 있습니다.

원인

vRealize Business for Cloud 로그인 시도는 다음과 같은 여러 이유로 인해 실패할 수 있습니다.

  • VMware Identity Manager 서버에 연결할 수 없습니다.

  • VMware Identity Manager 호스트 이름이 변경되었습니다.

  • /usr/local/tcserver/vfabric../itbm-server/confitfm-oauth.properties 파일이 수정되었습니다.

해결 방법

vRealize Business for Cloud를 등록하는 방법에 대한 자세한 내용은 설치 가이드의 vRealize Business for CloudVMware Identity Manager에 등록 섹션을 참조하십시오.

프로시저

  • VMware Identity Manager 서버가 가동되어 실행 중인지 확인합니다.
  • VMware Identity ManagervRealize Business for Cloud를 다시 등록합니다.