관리자가 웹 사용자 인터페이스에 대한 암호를 잊어버리는 경우 계정에 연결할 수 없게 됩니다.

문제

vRealize Log Insight에 관리자가 한 명뿐일 때 관리자가 암호를 잊어버린 경우 애플리케이션을 관리할 수 없습니다. 관리자가 vRealize Log Insight의 유일한 사용자인 경우 전체 웹 사용자 인터페이스에 액세스할 수 없게 됩니다.

원인

사용자가 현재 암호를 기억하지 못하는 경우 vRealize Log Insight는 관리자가 자신의 암호를 재설정할 수 있는 사용자 인터페이스를 제공하지 않습니다.
참고: 로그인할 수 있는 관리자는 다른 관리자의 암호를 재설정할 수 있습니다. 모든 관리자 계정의 암호를 알 수 없는 경우에만 관리자 암호를 재설정합니다.

사전 요구 사항

  • vRealize Log Insight 가상 장치에 로그인하기 위한 루트 사용자 자격 증명을 가지고 있는지 확인합니다.
  • SSH 연결을 활성화하려면 TCP 포트 22가 열려 있는지 확인합니다.

해결책

  1. vRealize Log Insight 가상 장치에 대한 SSH 연결을 설정하고 루트 사용자로 로그인합니다.
  2. 관리자 암호를 재설정하는 스크립트를 실행합니다.
    li-reset-admin-passwd.sh
    스크립트는 관리자 암호를 재설정하고 새 암호를 생성한 후 화면에 표시합니다.

다음에 수행할 작업

새 암호를 사용하여 vRealize Log Insight 웹 사용자 인터페이스에 로그인한 후 관리자 암호를 변경합니다.