vRealize Operations 8.10.2 | 2023년 1월 31일

이 릴리스 정보의 추가 사항 및 업데이트 사항을 확인하십시오.

빌드 세부 정보

VMware vRealize Operations 8.10.2 | 2023년 | 빌드 21178503

VMware vRealize Operations 업그레이드 PAK | 2023년 | 빌드 21179042

참고:이 업그레이드 .pak 파일에는 Photon에서 Photon으로의 OS 업그레이드 파일, vApp 업그레이드 파일 및 Cloud Appliance 업그레이드 파일이 포함되어 있습니다.

VMware vRealize Operations 8.10.2 사전 업그레이드 평가 도구:

  • 8.6.x에서 업그레이드하기 위한 VMware vRealize Operations 사전 업그레이드 평가 도구 | 2023년 | 빌드 21173308

  • 8.10.x에서 업그레이드하기 위한 VMware vRealize Operations 사전 업그레이드 평가 도구 | 2023년 | 빌드 21179418

VMware vRealize Operations Cloud Appliance(vRealize Operations 클라우드 프록시) 8.10.2 | 2023년 | 빌드 21178499

이 릴리스 노트의 추가 사항 및 업데이트 사항을 자주 확인하십시오.

새로운 기능

이 릴리스는 제품 및 추가된 기능에서 식별된 몇 가지 중요한 보안과 기능 문제를 해결하는 vRealize Operations에 대한 유지 보수 릴리스입니다. 수정된 결함에 대한 자세한 내용은 KB 90643을 참조하십시오.

제품 지원 고지 사항

vRealize Application Remote Collector

vRealize Application Remote Collector는 vRealize Operations 8.10 이상에서 지원되지 않습니다. vRealize Operations 8.10 이상으로 업그레이드하기 전에 모든 Telegraf 끝점을 클라우드 프록시로 마이그레이션하십시오. vRealize Application Remote Collector에서 클라우드 프록시로 마이그레이션하는 방법에 대한 자세한 내용은 KB 83059를 참조하십시오.

이 릴리스의 새로운 기능

VMware vRealize Operations Compliance Pack for VMware Sovereign Cloud

Sovereign Cloud 리소스의 규정 준수를 보장하기 위해 VMware vRealize Operations는 VMware vRealize Operations Compliance Pack for Sovereign Cloud를 제공합니다. VMware vRealize Operations Compliance Pack for Sovereign Cloud를 이용하면, 데이터 상주 및 데이터 주권 요구 사항을 충족하는 보안 및 규정 준수 Sovereign Cloud에서 민감하고 규제된 워크로드를 운영하고 관리하는 작업이 더 쉬워집니다. 이 팩은 지속적으로 리소스를 모니터링하고 규정 준수 편차를 보고하며 규정 준수 상태를 더 잘 관리할 수 있도록 적절한 이해 관계자에게 알림을 보냅니다.

VMware vRealize Operations Compliance Pack for Sovereign Cloud는 전적으로 VMware Cloud Provider 파트너가 사용하도록 설계되었습니다. 이 팩을 설치하려면 귀하 조직이 Sovereign Cloud 이니셔티브에 속하는지 확인하십시오. VMware Sovereign Cloud 제품 및 솔루션에 대해 자세히 알아보려면 계정 담당자에게 문의하십시오. 자세한 내용은 VMware 웹사이트를 참조하십시오.

참고: VMware vRealize Operations Compliance Pack for VMware Sovereign Cloud를 설치하기 전에 다음과 같은 네이티브가 아닌 관리 팩이 지원되는 최신 버전 이상에 있는지 확인합니다.

  • [필수] VMware vRealize Operations Management Pack for VMware Cloud Director. 지원되는 버전은 8.10.2 이상입니다 .

  • [선택 사항] VMware vRealize Operations Management Pack for Cloud Director Availability. 지원되는 버전은 1.2.1 이상입니다 .

제품에 대한 자세한 내용은 다음 가이드를 참조하십시오. VMware vRealize Operations Compliance Pack for VMware Sovereign Cloud.

8.10.x의 다른 모든 새로운 기능에 대해서는 vRealize Operations 8.10 릴리스 정보를 참조하십시오.

메트릭 및 속성 수정 사항

다음 KB 문서에서는 vRealize Operations 8.10.2에서 수정된 모든 메트릭과 속성에 대해 설명합니다.

vRealize Operations 8.10에 추가된 메트릭

인스턴스화된 메트릭

인스턴스화된 메트릭은 vRealize Operations 8.2 이상의 배포 또는 업그레이드 후 그리고 이전 버전에서 정책을 가져온 후에 기본적으로 비활성화됩니다. vRealize Operations 8.2 이상에서 인스턴스화된 메트릭을 다시 활성화하려면 KB 81119를 참조하십시오.

기본 인증

vRealize Operations 8.10.2의 새 배포에서는 REST API를 사용하는 기본 인증이 더 이상 사용되지 않으며 기본적으로 비활성화됩니다. vRealize Operations 8.10.2로 업그레이드된 인스턴스는 업그레이드하기 전의 동일한 속성을 상속합니다. 대신 토큰 기반 인증을 사용하는 것이 좋습니다. 기본 인증을 활성화하거나 비활성화해야 하는 경우에는 KB 77271을 참조하십시오.

Active Directory 인증 소스

사용자 이름의 도메인 접미사가 기본 DN 옵션에 지정된 도메인 이름과 일치하는 경우에만 짧은 이름을 사용하여 vRealize Operations에 로그인할 수 있습니다. 그렇지 않으면 로그인 중에 도메인 접미사가 포함된 전체 사용자 이름이 필요합니다. 자세한 내용은 KB 68131을 참조하십시오.

시스템 요구 사항

vRealize Operations를 설치하거나 업데이트하기 전에 이 섹션을 검토하십시오.

크기 조정 및 확장

특정 환경의 요구 사항을 충족하는 CPU, 메모리 및 디스크에 대한 요구 사항은 환경의 객체 수/유형, 수집된 데이터에 따라 달라집니다. 여기에는 설치된 어댑터 수/유형, HA(고가용성) 및 CA(지속적인 가용성) 사용, 데이터 보존 기간, 해당하는 특정 데이터 지점의 수량이 포함됩니다. 기술 자료 문서 2093783에 크기 조정 및 확장에 대한 최신 정보가 업데이트됩니다. 이 기술 자료 문서에는 전반적인 최대값과 모니터링해야 하는 개체 및 메트릭 수에 따라 권장 사항을 제공하는 스프레드시트 계산이 포함되어 있습니다.

배포 형식

VMware 가상 장치로 vRealize Operations 8.10.2를 배포할 수 있습니다.

vRealize Operations 가상 장치 및 vRealize Operations Cloud Appliance(클라우드 프록시) 배포 시에는 VMware vSphere Client를 사용하여 VMware vCenter Server에 연결한 다음 vCenter Server 인스턴스를 통해 가상 장치를 배포하십시오. vRealize Operations 가상 장치 및 vRealize Operations Cloud Appliance(클라우드 프록시)는 다음과 같은 호스트에 배포해야 합니다.

  • ESX/ESXi 6.5 업데이트 1 이상이며, VMware vCenter Server 6.5 이상에서 관리되는 호스트.

  • vRealize Operations 가상 장치를 ESXi 6.0 이전 호스트에 배포한 경우 우선 vCenter Server 및 ESXi를 버전 6.5 업데이트 1 이상으로 업그레이드한 다음 vRealize Operations 8.10.2로 업그레이드해야 합니다.

하드웨어 버전, 암호 그룹 및 프로토콜, Log4j

하드웨어 버전

vRealize Operations 8.x 릴리스에 필요한 최소 하드웨어 버전은 버전 11입니다. vRealize Operations 가상 장치에 장착된 하드웨어가 11 이전 버전인 경우에는 먼저 vRealize Operations 가상 장치의 하드웨어를 버전 11로 업그레이드한 다음 vRealize Operations 8.10.2로 업그레이드해야 합니다.

암호 그룹 및 프로토콜

암호 그룹 목록 및 관련 프로토콜에 대한 자세한 내용은 암호 그룹 및 프로토콜을 참조하십시오.

Log4j 버전은 2.17.2입니다.

VMware 제품 호환성

VMware 제품 호환성

참고:VMware 제품 상호 운용성 매트릭스에는 VMware 제품과 vRealize Operations와의 호환성 정보가 수록되어 있습니다.

참고: FIPS 모드 호환성 세부 정보는 상호 호환성 매트릭스에 있는 각주를 참조하십시오. 제품이 FIPS 모드에서 작동하지 않는다는 각주가 있는 경우 제품은 FIPS 모드에서 작동하지 않습니다.

솔루션 및 브라우저 지원

솔루션 지원

vSphere, vRealize Log Insight, vSAN, 서비스 검색, NSX-T 등을 비롯하여 더 많은 VMware솔루션을 보려면 VMware Marketplace를 참조하십시오. 이러한 솔루션은 가상 장치 단일 또는 다중 노드에서 작동합니다.

브라우저 지원

이 vRealize Operations 릴리스는 현재 모든 웹 브라우저를 지원하지만 다음 브라우저만 이 릴리스와의 테스트를 완료하였습니다.

  • Google Chrome: 버전 109.0

  • Mozilla Firefox: 버전 108.0.2

  • Microsoft Edge: 버전 109.0

  • Safari: 16.3

참고: Internet Explorer에 대한 지원은 vRealize Operations 8.4 이후로 중단되었습니다.

SDDC 규정 준수

vSphere, VMware Cloud on AWS, vSAN 7.0, 6.7 및 6.5 개체, NSX-T 2.3, 2.4 및 2.5, NSX-V 6.3.x 및 6.4.x 개체의 규정 준수를 보장하기 위해 vRealize Operations 8.10.1에 VMware vSphere 보안 구성 가이드 버전 6.7 업데이트 2 및 6.5에 대한 규정 준수 경고가 포함됩니다. 이러한 보안 구성 가이드 경고는 개체 유형에 따라 달라집니다. 현재 릴리스가 최신 vSphere 보안 구성 가이드 6.7 업데이트 1을 지원하더라도 일부 경고 및 증상은 vSphere의 이전 버전과의 호환성을 위해서만 사용할 수 있습니다.

참고: 규정 준수 규칙은 vSphere 7.0 개체에도 적용됩니다. 그러나 해당 규칙은 vSphere 보안 구성 가이드 6.7 업데이트 1을 기반으로 합니다.

vRealize Operations 설치 및 업그레이드

vRealize Operations 8.10.2로 업그레이드하면 소프트웨어 업그레이드 프로세스의 일부로 즉시 사용 가능한 컨텐츠가 재설정됩니다. 즉, 알림 정의, 증상 정의, 권장 사항, 정책, 보기, 대시보드, 위젯 및 보고서 등 기본 컨텐츠에 대한 사용자 수정 사항이 덮어쓰기됩니다. vRealize Operations 8.10.2로 업그레이드하기 전에 해당 컨텐츠를 복제 또는 백업해야 합니다.

참고:

  • 지원되는 직접 업그레이드 경로를 보려면 제품 상호 운용성 매트릭스를 참조하십시오.

  • vRealize Operations 8.10.1로 업그레이드하는 동안 Photon OS /dev/sda의 예상 크기는 20GB(하드 디스크 2)입니다. 이 요구 사항에 대한 자세한 내용은 KB 75298을 참조하십시오.

  • 업그레이드하기 전에 항상 사전 업그레이드 평가 도구를 실행하는 것이 좋습니다. 생성된 사전 업그레이드 평가 보고서는 교체 권장 사항을 제공합니다. 이 도구는 다양한 버전의 제품에서 메트릭 감소 후 영향 분석을 제공합니다.

    • 8.6.x 설정에서 사전 업그레이드 평가를 실행하려면 "8.6.x에서 업그레이드하기 위한 vRealize Operations 사전 업그레이드 평가 도구" PAK 파일을 다운로드해야 합니다.

    • 8.10.x 설정에서 사전 업그레이드 평가를 실행하려면 "8.10.x에서 업그레이드하기 위한 vRealize Operations 사전 업그레이드 평가 도구" PAK 파일을 다운로드해야 합니다.

      사전 업그레이드 평가 도구에 대한 자세한 내용은 KB 90642를 참조하십시오.

vRealize Operations 업그레이드 방법에 대한 정보는 vRealize Operations 업그레이드 센터를 참조하십시오. vRealize Operations의 지원되는 버전에 대한 정보는 VMware 수명 주기 제품 매트릭스를 참조하십시오.

vRealize Suite Lifecycle Manager 8.10은 vRealize Operations 8.10 설치를 지원합니다. 자세한 내용은 VMware vRealize Suite Lifecycle Manager 8.10.x 릴리스 정보를 참조하십시오.

vRealize Operations 정보 센터에는 설치소프트웨어 업데이트에 대한 내용이 자세히 설명되어 있습니다.

vRealize Operations를 설치하거나 업데이트하기 전에 vRealize Operations 가상 장치에 대한 지침을 제공하는 vRealize Operations vApp 배포 및 구성 가이드를 참조하십시오.

vSphere with Operations Management(모든 버전)와 vRealize Operations Standard를 동일한 배포에서 함께 배포합니다.

vCloud Suite/vRealize Suite Standard, Advanced 또는 Enterprise 및 vRealize Operations Advanced 또는 Enterprise 버전을 동일한 배포에서 함께 배포합니다.

참고: vRealize Suite Lifecycle Manager를 사용하여 vRealize Operations를 설치할 수도 있습니다. 자세한 내용은 vRealize Suite Lifecycle Manager 설치, 업그레이드 및 관리 가이드를 참조하십시오.

해결된 문제

해결된 문제에 대한 자세한 내용은 KB 90643을 참조하십시오.

알려진 문제

설치 및 업그레이드 문제

  • vRealize Operations 8.10.2로 업그레이드가 일부 관리 팩에 영향을 미침

    vRealize Operations 8.10.2로 업그레이드하면 일부 관리 팩은 JDK11과 호환되지 않을 수 있으며 JDK11 호환 버전으로 업그레이드해야 할 수 있습니다. 벤더에 문의하여 관리 팩이 vRealize Operations 8.10.2와 호환되는지 확인하십시오.

    해결 방법: 자세한 내용은 KB 89675를 참조하십시오.

  • vRealize Operations 8.10.2에서 PAK 파일 업로드 프로세스가 더 느림

    지연 시간이 긴 네트워크를 통해 Firefox를 브라우저로 사용하는 경우 vRealize Operations 8.10.2 업그레이드 PAK 파일을 업로드하는 데 시간이 더 오래 걸릴 수 있으며 경우에 따라 업로드가 완료되지 않을 수 있습니다.

    해결 방법: 지원되는 다른 브라우저를 사용하여 PAK 파일을 업로드하고 vRealize Operations 8.10.2로 업그레이드를 시작합니다.

  • vRealize Operations를 8.4에서 이후 릴리스로 업그레이드한 후 컨텐츠 업그레이드 및 에이전트 관리 작업이 실패함

    vRealize Operations를 이전 릴리스에서 업그레이드한 후 클라우드 프록시도 업그레이드하면 vRealize Operations 온-프레미스 및 vRealize Operations Cloud에서 컨텐츠 업그레이드 및 에이전트 관리 작업이 실패합니다.

    해결 방법:

    다음 단계를 완료하십시오.

    1. 클라우드 프록시 VM에 SSH로 연결합니다.

    2. 다음 명령을 실행합니다. /rpm-content/ucp/subsequentboot.sh

    다음 위치에서 로그를 볼 수 있습니다. /opt/vmware/var/log/ucp-subsequentboot

  • 노드 중 일부가 US/Pacific-New 표준 시간대의 VM에서 실행 중인 경우 업그레이드가 실패할 수 있습니다.

    PostgreSQL 데이터베이스 시스템은 America/Los_Angeles 표준 시간대의 별칭인 US/Pacific-New 표준 시간대를 더 이상 지원하지 않습니다. vRealize Operations 노드 중 하나라도 US/Pacific-New 표준 시간대의 VM에서 실행 중인 경우 업그레이드가 실패할 수 있습니다.

    해결 방법: VM 표준 시간대를 US/Pacific-New에서 America/Los_Angeles로 변경한 다음 업그레이드하십시오.

일반 문제

  • 다음 오류와 함께 에이전트 설치가 실패합니다. Salt 마스터에 연결

    Telegraf를 사용하여 애플리케이션을 모니터링하기 위해 에이전트를 설치하는 경우 다음 오류가 발생할 수 있습니다. Connect to Salt Master. 이 오류는 끝점 VM이 Salt 마스터에 연결할 수 없기 때문에 발생합니다.

    해결 방법: 클라우드 프록시에서 /ucp/salt/pki/master에 있는 폴더의 소유권을 확인합니다. 소유권은 관리자/관리자여야 합니다. 소유권이 관리자가 아닌 경우 사용 권한/소유권을 재설정합니다.

    1. /ucp/ucp-config-scripts/ucp-firstboot.sh 스크립트를 실행하고 폴더의 사용 권한을 확인합니다.

    2. 스크립트 실행에 성공한 후 에이전트를 다시 설치합니다.

    에이전트 설치가 성공합니다.

  • 포트 4505 및 4506에 연결할 수 없기 때문에 Telegraf 에이전트 관련 작업이 실패함

    Telegraf 에이전트 관련 작업을 수행하는 동안 Salt 포트 4505 및 4506에 연결할 수 없게 됩니다.

    해결 방법: 자세한 내용은 KB 90448을 참조하십시오.

  • 도메인 모드에서 실행되는 JBoss 서버가 사용자 지정 Telegraf를 사용하는 LCM을 지원하지 않음

    JBoss 도메인 모드의 일부로 실행되는 모든 서버에 jolokia.war를 배포할 수 없으므로 메트릭을 수집할 수 없습니다.

    해결 방법: JBoss의 도메인 모드 구성 모니터링은 오픈 소스 Telegraf에서 지원됩니다. jolokia.war를 여러 서버에 배포할 수 있습니다.

  • 애플리케이션 서비스 생성 후 Telegraf 에이전트 관리 페이지의 추가 버튼이 활성화된 상태로 유지됨

    Telegraf를 사용하여 특정 애플리케이션 서비스를 모니터링하는 동안 다음 애플리케이션 서비스의 두 번째 인스턴스를 생성한 후 Telegraf 에이전트 관리 페이지의 추가 버튼이 활성화됩니다. MSIIS, Active Directory, SharePoint, MSExchange 및 네트워크 시간 프로토콜.

    해결 방법: 특정 애플리케이션 서비스의 이전 구성을 삭제하고 새 구성을 설정합니다.

  • suite-api를 사용하여 애플리케이션 모니터링을 수행하는 동안 플러그인의 동시 활성화 또는 비활성화가 작동하지 않음

    suite-api를 사용해 애플리케이션 모니터링을 수행하는 동안 플러그인을 동시에 활성화 또는 비활성화하면 플러그인 활성화 또는 비활성화가 작동하지 않습니다. ucpapi.log 파일에 예외가 기록됩니다.

    해결 방법: suite-api를 사용해 플러그인을 활성화하거나 비활성화하는 동안 각 스레드 간에 1초씩 간격을 제공합니다.

  • Rest-API 호출을 이용해 애플리케이션 인스턴스의 구성 상태를 가져올 때, 이전에 동일한 구성을 설치하거나 제거한 경우에는 잘못된 상태가 반환됨

    애플리케이션 인스턴스를 설치하거나 제거한 다음 각각 제거하거나 설치하면, "GET /api/applications/agents/services/{taskId}/status"를 이용해 애플리케이션 인스턴스의 구성 설치 또는 제거 상태를 가져올 때 API가 "SUBMITTING"을 반환합니다.

    해결 방법: "GET /api/applications/agents/services/{taskId}/status" API를 이용해 애플리케이션 인스턴스 구성 상태를 가져오는 동안 최근에 수행한 작업 ID를 사용해야 합니다. 이전 ID를 사용한 호출 결과는 정의되지 않습니다.

  • vRealize Operations 8.1에서 8.10.2로 업그레이드하는 경우 Telegraf 에이전트 관리 탭의 검색된/구성된 서비스 열에 Cassandra 애플리케이션 서비스가 Java 애플리케이션으로 표시됨

    vRealize Operations 8.1에서 8.10.2로 업그레이드한 이후, Telegraf 에이전트 관리 탭의 검색된/구성된 서비스 열에서 Cassandra 애플리케이션 서비스가 애플리케이션 모니터링 중에 Java 애플리케이션으로 표시됩니다. 이 문제는 vRealize Operations 8.1에서 모니터링을 위해 Cassandra 애플리케이션 서비스가 vRealize Application Remote Collector 일반 Java 플러그인을 사용하여 구성된 경우에 발생합니다.

    해결 방법: VM에서 vRealize Application Remote Collector 에이전트를 업그레이드하기 전에 Java 플러그인을 비활성화합니다. vRealize Application Remote Collector 에이전트를 업그레이드하고 나면 Cassandra 플러그인을 검색하고 활성화할 수 있습니다.

  • 시스템 언어 설정이 서비스 검색에 영향을 미침

    시스템 언어가 영어가 아닌 경우 서비스 검색이 작동하지 않을 수 있습니다. 영어가 아닌 언어의 경우 네트워크 연결 상태 값이 표준 RFC에 정의된 상수와 다를 수 있습니다.

    해결 방법: 없음

  • vRealize Automation 8.x 통합이 비활성화되었다가 다시 활성화된 경우 프로젝트 비용 위젯을 재구성합니다.

    기존 vRealize Automation 8.x 통합을 비활성화했다가 다시 활성화하면 클라우드 자동화 프로젝트 비용 개요 대시보드의 프로젝트 비용 위젯에 데이터가 누락됩니다.

    해결 방법: 다음 단계를 완료하여 프로젝트 비용 위젯을 재구성합니다.

    1. vRealize Automation 8.x 통합을 비활성화하고 다시 활성화한 후 대시보드 > vRealize Automation 8.x > 클라우드 자동화 프로젝트 비용 개요 대시보드로 이동합니다.

    2. 프로젝트 비용 위젯을 편집합니다.

    3. 데이터 입력 섹션으로 이동합니다.

    4. '+'(개체 추가) 버튼을 선택하고 vRealize Automation 어댑터 8.x > CAS 환경에서 CAS 환경 개체를 선택합니다.

    5. 확인을 클릭합니다.

    6. 동일한 위젯 구성 모드에서 출력 데이터로 이동합니다. 목록에서 CAS 프로젝트 비용 보기 개체를 검색하여 선택합니다.

    7. 위젯을 저장합니다.

  • 애플리케이션을 모니터링하는 동안 플러그인 구성이 삭제될 때까지 동일한 필드를 사용하여 플러그인을 활성화할 수 없습니다.

    vRealize Operations의 사용자 인터페이스에 다음 상태를 나타내는 오류 메시지가 표시됩니다. '리소스를 업데이트하지 못했습니다. 동일한 키를 사용하는 리소스가 이미 있습니다.'

    해결 방법: 기존 플러그인 구성을 수동으로 삭제한 다음 플러그인 활성화를 계속합니다. 문제가 지속되면 인벤토리에서 해당 리소스를 삭제합니다.

  • vSAN 상태 확인 테스트에 상응하는 vSAN 어댑터 경고는 시험이 vSAN 상태 서비스에서 테스트가 제거될 경우 취소되지 않습니다.

    vRealize Operations는 삭제된 경고를 감지 및 취소할 수 없습니다.

    해결 방법: vRealize Operations의 사용자 인터페이스에서 경고를 수동으로 취소합니다.

  • UCP-어댑터 인스턴스 인증서를 삭제해도 사용자가 작업을 실행할 수 있음

    사용자가 UCP-어댑터 인스턴스 인증서를 삭제해도 에이전트 시작 및 중지, 원격 확인 구성 등의 작업을 계속 실행할 수 있습니다.

    해결 방법: 없음

  • vRealize Operations 7.0 이상에서 HTTP Post 어댑터가 더 이상 사용되지 않음

    HTTP Post 어댑터를 다시 활성화하면 vRealize Operations가 보안 결함으로 열릴 수 있습니다.

    해결 방법: KB 60328의 단계를 완료합니다.

  • 제한된 개체 가시성을 가진 사용자의 규정 준수 점수가 완전한 개체 가시성을 가진 사용자와 동일합니다.

    현재 사용자에게 표시되지 않는(할당되지 않은) 개체에 대해 규정 준수 점수가 계산됩니다.

    해결 방법: 다음 단계를 완료하십시오.

    1. 사용자에게 표시되는(할당된) 개체가 있는 사용자 지정 그룹을 생성합니다.

    2. 해당 그룹의 경우 필요한 규정 준수 경고 정의 집합이 활성화된 정책을 적용합니다.

      해당 집합이 (사용자 지정 그룹에 적용된) 하나의 활성 정책에서만 활성화된 경우 해당 경고 정의에 기반한 규정 준수 벤치마크에 올바른 점수가 표시됩니다.

사용자 인터페이스 문제

  • 클라우드 프록시 및 vRealize Operations를 8.10.2로 업그레이드한 후 VM 이름이 MSSQL 인스턴스에 추가되지 않음

    클라우드 프록시 및 vRealize Operations를 8.10.2로 업그레이드한 후 VM 이름이 기존 또는 새로 활성화된 플러그인의 MSSQL 인스턴스에 추가되지 않습니다.

    해결 방법: 없음

  • 날짜 선택에서 작년 옵션이 직관적이지 않습니다.

    날짜 선택에서 작년 옵션이 나타내는 시간 범위가 지난 달의 끝에서 시작해서 일 년 전까지입니다. 작년 옵션이 현재 일자로부터 1년 또는 이전 1년에 해당하는 시간 범위를 표시하지 않습니다.

    해결 방법: 없음

  • 스크롤 막대가 있는 위젯의 일부 데이터가 PDF 보고서 파일에 포함되지 않을 수 있음

    스크롤 막대가 있는 위젯을 사용하는 사용자 지정 대시보드가 포함된 보고서를 생성하는 경우 다운로드한 PDF 파일에 위젯의 일부 데이터가 포함되지 않을 수 있습니다.

    해결 방법: 모든 데이터를 포함하도록 대시보드에서 위젯의 높이를 늘이십시오.

check-circle-line exclamation-circle-line close-line
Scroll to top icon