클라우드로의 복제를 사용하도록 설정하려면 사용하는 VMware 제품의 특정 버전 및 추가 구성과 관련된 특정 요구 사항을 충족해야 합니다.

시스템 요구 사항

Disaster Recovery to Cloud에는 vSphere Replication 환경과 동일한 요구 사항이 필요합니다. 또한, Disaster Recovery to Cloud에는 ESXi 호스트의 포트 10000 ~10010이 나가는 트래픽에 대해 열려 있어야 합니다. vSphere Replication 장치가 배포된 환경에서 지원되는 각 ESXi 호스트에 VIB를 설치하면 필요한 포트가 자동으로 열립니다. vSphere Replication을 클라우드에 연결하는 방법을 참조하십시오.

제품 호환성

클라우드로의 복제를 위해 특정 버전의 VMware 제품이 소스 사이트와 대상 사이트에서 실행되어야 합니다. 클라우드 제공자는 대상 환경이 클라우드로의 복제를 위해 구성되도록 보장해야 합니다. 소스 사이트에서 다음 제품의 지원되는 버전이 실행되고 있는지 확인해야 합니다.

표 1. 소스 사이트에서 클라우드로의 복제를 위해 호환 가능한 제품 버전

제품

지원되는 버전

vSphere Replication 장치

6.0

ESXi 호스트

5.0, 5.1.x, 5.5.x 및 6.0

vCenter Server

6.0

vSphere Web Client

6.0