Workspace ONE Access Connector gebruikt Java Runtime Environment (JRE). De JRE-versie die voor de connector is vereist, versie 1.8.231, wordt geleverd met het installatieprogramma voor de connector. U wordt tijdens de installatie gevraagd om deze versie te installeren als deze nog niet op de Windows-server is geïnstalleerd. Als u JRE daarna op de connectorserver wilt upgraden, moet u ervoor zorgen dat u versie 1.8.x behoudt en volgt u deze procedure om ervoor te zorgen dat Workspace ONE Access Connector ook na de JRE-upgrade correct werkt.

Opmerking: Als JRE automatisch wordt geüpgraded op de connectorserver, volgt u stappen 4 en 5 na de upgrade.

Procedure

  1. Meld u aan bij de connectorserver.
  2. Stop de bedrijfsservices die op de server zijn geïnstalleerd.
    Servicenamen:
    • VMware-gebruikersverificatieservice
    • VMware-directorysynchronisatieservice
    • VMware Kerberos-verificatieservice
  3. Installeer de nieuwe JRE-versie.
  4. Controleer of de variabele punten van de JAVA_HOME-omgeving naar de nieuwe JRE verwijst en werk deze indien nodig bij.
  5. Start alle geïnstalleerde services opnieuw.