Als u problemen met de functie Rapporten ondervindt, probeer uw probleem dan eerst op te lossen voordat u support inschakelt. Deze stappen voor probleemoplossing behandelen de meest voorkomende problemen met de functie Rapporten.

Probleem

Rapporten starten niet.

Oorzaak

De achtergrondprocessorservice wordt niet uitgevoerd.

Oplossing

Volg de instructies in Achtergrondverwerkingsservice inschakelen.

Probleem

Er treden soms fouten op tijdens het verwerken van het rapport.

Oorzaak

Verschillende oorzaken.

Oplossing

Raadpleeg de volgende logboeken.
  • Logboeken van de webconsole - Raadpleeg voor het oplossen van problemen de logboeken voor webconsole als er een consolefout optreedt. U kunt deze logboeken raadplegen voor zowel nieuwe als bestaande rapporten. U vindt de logboeken hier:
     \AirWatch\Logs\WebConsole\WebConsoleLog.txt
  • Gedetailleerde foutlogboeken over nieuwe rapporten – raadpleeg de logboeken hier:
    \AirWatch\Logs\Services\BackgroundProcessorServiceLogFile.txt
  • Gedetailleerde foutlogboeken over oude rapporten – raadpleeg de logboeken voor de rapportserver hier:
    \Microsoft SQL Server\MSRS12.ABC\Reporting Services\LogFiles