Zorg ervoor dat u aan deze systeemvereisten voldoet om VMware Workspace ONE Hub Services te implementeren.

  • VMware Workspace ONE UEM 1810 of later voor gebruik van Hub Services
  • VMware Workspace ONE UEM 1904 of later voor gebruik van Hub Services voor macOS
Opmerking: Alle functies van Hub Services zijn niet beschikbaar in deze eerdere versie van UEM.

Webbrowsers die worden ondersteund voor Hub-console en toegang voor eindgebruikers

  • Internet Explorer 11 voor Windows
  • Google Chrome 42.0 of hoger
  • Mozilla Firefox, nieuwste versie
  • Safari 6.2.8 of hoger
  • Microsoft Edge, nieuwste versie

Ondersteunde toestelversies

  • iOS-toestellen 9.0 of hoger
  • Android-toestellen 4.4 of hoger
  • Windows 10, versie 1709
  • macOS 10.12 of hoger

Versies van de Intelligent Hub-app

Als u alle functies van Hub Services wilt gebruiken die worden uitgebracht, zorgt u ervoor dat gebruikers hun toestellen bijwerken naar de nieuwste versie van de Workspace ONE Intelligent Hub-app.