Het samenvoegen van de externe PostgreSQL-database met de ingesloten PostgreSQL-database mislukt.

Probleem

Als de versie van de externe PostgreSQL-database recenter is dan die van de ingesloten PostgreSQL-database, mislukt het samenvoegen.

Procedure

  1. Meld u aan bij de host voor de externe PostgreSQL-database.
  2. Voer de opdracht psql --version uit.

    Controleer de PostgreSQL-versie voor de externe database.

  3. Meld u aan bij de host voor de ingesloten PostgreSQL-database.
  4. Voer de opdracht psql --version uit.

    Controleer de PostgreSQL-versie voor de ingesloten database.

Resultaten

Als de versie van de externe PostgreSQL-database recenter is dan die van de ingesloten PostgreSQL-database, neemt u contact op met de ondersteuning voor hulp bij het samenvoegen van uw externe PostgreSQL-database.