Voordat u de NSX-beveiligingsbeleidfuncties van vRealize Automation gebruikt, moet een beheerder de Enable security policy support for overlapping subnets-werkstroom in vRealize Orchestrator uitvoeren.

Voordat u begint

  • Controleer of een vSphere-endpoint is geregistreerd met een NSX-endpoint. Zie Een vSphere-endpoint maken.

  • Meld u aan bij de vRealize Orchestrator-client als een beheerder.

  • Verifieer dat u de Create NSX endpoint vRO-werkstroom hebt uitgevoerd.

Over deze taak

Beveiligingsbeleidondersteuning voor de werkstroom voor overlappende subnetten is toepasselijk op een NSX 6.1-endpoint en later. Voer deze werkstroom slechts eenmaal uit om deze ondersteuning in te schakelen.

Procedure

  1. Klik op het tabblad Werkstroom en selecteer NSX > NSX-werkstromen voor VCAC.
  2. Voer de werkstroom NSX-endpoint maken uit en reageer op de prompts.
  3. Voer de werkstroom Beveiligingsbeleidondersteuning voor overlappende subnetten inschakelen uit.
  4. Selecteer het NSX-endpoint als de invoerparameter voor de werkstroom.

    Gebruik het IP-adres dat u hebt opgegeven toen u het vSphere-endpoint hebt gemaakt om een NSX-instantie te registreren.

Resultaten

Nadat u deze werkstroom hebt uitgevoerd, worden de gedistribueerde firewallregels die in het beveiligingsbeleid zijn gedefinieerd, alleen toegepast op de vNIC's van de beveiligingsgroepsleden waarop dit beveiligingsbeleid is toegepast.

Volgende stappen

Pas de toepasselijke beveiligingsfuncties voor de blueprint toe.