Uw omgeving moet voldoen aan enkele algemene vereisten die de installatie van Distributed Execution Managers (DEM's) ondersteunen.

  • Microsoft .NET Framework 4.5.2 moet geïnstalleerd zijn.

  • Microsoft PowerShell 2.0, 3.0 of 4.0. Voor sommige upgrades of migraties van vRealize Automation moet u mogelijk een oudere of nieuwere versie van PowerShell installeren, naast de versie die u momenteel gebruikt.

  • SecondaryLogOnService wordt uitgevoerd.

  • Geen firewalls tussen de DEM-host en de Windows-server of geopende poorten zoals beschreven in Vereisten voor vRealize Automation-poorten.

Servers waarop DEM-werkerinstanties worden gehost, hebben mogelijk aanvullende vereisten afhankelijk van de inrichtingsbronnen waarmee ze communiceren.