De optie Herstellen van vRealize Automation Prerequisite Checker kan niet worden uitgevoerd en er worden berichten weergegeven dat de installatiebron voor .NET 3.5.1 niet wordt gevonden.

Probleem

Door de Prerequisite Checker moet worden gecontroleerd of .NET 3.5.1 is geïnstalleerd om aan de vereisten te voldoen voor Windows Server 2008 R2-systemen met IIS 7.5 en Windows Server 2012 R2-systemen met IIS 8.

Voor Windows Server 2012 R2 kan wanneer geen internetverbinding tot stand kan worden gebracht, de automatische installatie van .NET niet worden uitgevoerd. Bepaalde updates van Windows 2012 R2 kunnen de installatie ook belemmeren. Het probleem doet zich voor omdat de Windows-versie niet over een lokale kopie van de installatiebron voor .NET Framework 3.5 beschikt.

Resultaten

Geef handmatig een installatiebron voor .NET Framework 3.5 op.

  1. Geef op de Windows-host een ISO van het installatiemedium voor Windows Server 2012 R2 op.

  2. Schakel in Server Manager .NET Framework 3.5 in via de wizard Functies en onderdelen toevoegen.

  3. Ga tijdens het uitvoeren van de wizard naar het installatiepad van .NET Framework 3.5 op het ISO-medium.

  4. Nadat u .NET Framework 3.5 hebt toegevoegd, voert u de vRealize Automation Prerequisite Checker opnieuw uit.