U moet uw vRealize Orchestrator-instantie upgraden als u vRealize Automation 6.2.5 upgradet naar 7.3. of 7.3.1.

Met de release van vRealize Orchestrator 7.3 hebt u twee opties voor het upgraden van vRealize Orchestrator na de upgrade naar vRealize Automation 7.3.

  • U kunt uw bestaande externe vRealize Orchestrator-server migreren naar de ingesloten vRealize Orchestrator die is inbegrepen in vRealize Automation 7.3 of 7.3.1.

  • U kunt uw bestaande standalone of geclusterde vRealize Orchestrator-server bijwerken zodat deze werkt onder vRealize Automation 7.3 of 7.3.1.

Opmerking:

Het is belangrijk dat vRealize Automation en vRealize Orchestrator dezelfde versie hebben: 7.3.0 met 7.3.0 of 7.3.1 met 7.3.1.