Voordat u migreert vanaf vRealize Automation 7.1.x of 7.3.x, moet u een hotfix toepassen op de brontoepassing zodat u softwareagents naar TLS 1.2 kunt upgraden.

Het TLS-protocol (Transport Layer Security) zorgt voor gegevensintegriteit tussen uw browser en vRealize Automation. Deze hotfix maakt het mogelijk voor de softwareagents in uw bronomgeving om naar TLS 1.2 te upgraden. Deze upgrade zorgt voor het hoogste beveiligingsniveau en is vereist voor vRealize Automation 7.1.x of 7.3.x. Elke versie heeft een eigen hotfix.

Voorwaarden

Een actieve vRealize Automation 7.1.x of 7.3.x vRealize Automation-bronomgeving.

Procedure

Pas deze hotfix toe op uw vRealize Automation 7.1.x of 7.3.x brontoepassing voordat u begint met de migratie. Zie Knowledge Base-artikel 52897

Volgende stappen

De DoDeletes-instelling op de vSphere-agent wijzigen in onwaar.