В Workspace ONE Access Connector используется среда Java Runtime Environment (JRE). Необходимая для соединителя версия JRE 1.8.231 входит в состав установщика соединителя. При установке будет предложено установить эту версию, если она еще не установлена на сервере Windows. Если среду JRE на сервере соединителя необходимо модернизировать позже, оставьте версию 1.8.x и выполните следующую процедуру, чтобы обеспечить надлежащую работу Workspace ONE Access Connector после модернизации JRE.

Примечание: Если JRE не сервере соединителя модернизируется автоматически, выполните шаги 4–5 после модернизации.

Процедура

  1. Войдите на сервер соединителя.
  2. Завершите работу корпоративных служб, установленных на сервере.
    Имена служб:
    • Служба проверки подлинности пользователей VMware
    • Служба синхронизации каталогов VMware
    • Служба проверки подлинности Kerberos VMware
  3. Установите новую версию JRE.
  4. Убедитесь, что переменная среды JAVA_HOME указывает на новую версию JRE, и при необходимости обновите ее.
  5. Перезапустите все установленные службы.