Объединение внешней базы данных PostgreSQL со встроенной базой данных PostgreSQL завершилось неудачно.

Проблема

Если версия внешней базы данных PostgreSQL новее, чем версия встроенной базы данных PostgreSQL, объединение завершится неудачно.

Решение

  1. Войдите на узел для внешней базы данных PostgreSQL.
  2. Выполните команду psql --version.

    Запишите версию PostgreSQL для внешней базы данных.

  3. Войдите на узел для встроенной базы данных PostgreSQL.
  4. Выполните команду psql --version.

    Запишите версию PostgreSQL для встроенной базы данных.

Решение

Если версия внешней базы данных PostgreSQL новее, чем версия встроенной базы данных PostgreSQL, свяжитесь со службой поддержки для получения помощи в объединении внешней базы данных PostgreSQL.