Перед переносом из vRealize Automation 7.1 или 7.3 необходимо применить исправление к исходному устройству, чтобы можно было обновить программные агенты до TLS 1.2.

Протокол Transport Layer Security (TLS) обеспечивает целостность данных, передаваемых между браузером и vRealize Automation. Это исправление позволяет обновить программные агенты в исходной среде до TLS 1.2. Это обновление гарантирует максимальный уровень безопасности и является обязательным для vRealize Automation 7.1.x и 7.3.x. Для каждой версии существует отдельное исправление.

Необходимые условия

Работающая исходная среда vRealize Automation 7.1.x или 7.3.xvRealize Automation.

Процедура

Перед переносом примените это исправление к своему исходному устройству vRealize Automation 7.1.x или 7.3.x. См. статью базы знаний 52897.

Дальнейшие действия

Задание для параметра DoDeletes в агенте vSphere значения «Ложь».