После обновления vRealize Automation необходимо выполнить некоторые задачи, чтобы обновить программные агенты из исходной среды vRealize Automation 7.1 или более поздней версии до TLS 1.2.

Начиная с vRealize Automation 7.4 для обмена данными между vRealize Automation и браузером поддерживается только протокол TLS версии 1.2.

После переноса необходимо обновить существующие шаблоны виртуальных машин из исходной среды vRealize Automation 7.1 или более поздней версии, а также все существующие виртуальные машины.