無法登入 Site Recovery 使用者介面。

問題

Site Recovery 使用者介面記錄包含以下錯誤訊息:"Certificate for <host> doesn't match any of the subject alternative names: <subjectaltlist>"。當您嘗試使用遠端登入對話方塊在 Site Recovery 使用者介面中執行遠端登入時,您會在使用者介面中收到類似的錯誤訊息。

原因

由於產生主機憑證的方式不同, Site Recovery 使用者介面可能無法連線至 Platform Services Controller 主機:
  • 如果 Platform Services Controller 憑證沒有作為主體別名的主機位址 (IP 或 FQDN);
  • 如果 Platform Services Controller 憑證缺少主體別名,且憑證的 CN 欄位中的主機名稱不相符。

解決方案

  1. Platform Services Controller 重新設定具有 SAN (主體別名欄位) 的憑證,該憑證包含 Platform Services Controller 位址項目 (錯誤訊息中的「<host>」字串)。
  2. 如果已正確產生此憑證,但未正確產生使用者介面使用的位址,則必須重新設定此使用者介面和相應的 Site Recovery ManagervSphere Replication 應用裝置以使用正確的 Platform Services Controller 位址。
  3. 重新設定應用裝置的現有配對。