View Agent 元件有助於工作階段管理、單一登入、裝置重新導向以及其他功能。您必須將 View Agent 安裝在所有虛擬機器、實體系統以及 RDS 主機上。

下表列出了桌面平台集區中單一工作階段虛擬機器上支援的 Windows 作業系統版本。虛擬機器版本必須支援客體作業系統。例如,若要安裝 Windows 8.1,您必須使用 vSphere 5.1 或更新版本的虛擬機器。

備註: 這些是本文出版時受到完整支援的作業系統。如需受支援作業系統的清單更新,請參閱 Horizon 6.2.x 版本說明,您可從下列網址取得: https://www.vmware.com/support/pubs/view_pubs.html。如需受支援 Windows 10 作業系統的清單更新,請參閱 VMware 知識庫 (KB) 文章 http://kb.vmware.com/kb/2149393
表 1. 連結複製和完整複製遠端桌面平台適用的作業系統
客體作業系統 版本 版本 Service Pack
Windows 8.1 64 位元和 32 位元 Enterprise 及 Professional 最新更新
Windows 8 64 位元和 32 位元 Enterprise 及 Professional
Windows 7 64 位元和 32 位元 Enterprise 及 Professional SP1
Windows Server 2012 R2 64 位元 Datacenter
Windows Server 2008 R2 64 位元 Datacenter SP1
重要: View Agent 6.1 及更新版本不支援 Windows XP 和 Windows Vista 桌面平台。View Agent 6.0.2 是最新的 View 版本,支援這些客體作業系統。如果客戶具有 Microsoft 對 Windows XP 和 Vista 提供的延伸支援合約以及 VMware 對這些客體作業系統提供的延伸支援合約,便可透過最新版 View 連線伺服器部署 Windows XP 和 Vista 桌面平台的 View Agent 6.0.2 版。

若要搭配 View Agent 使用 View Persona Management 安裝選項,您必須在 Windows 10、Windows 8.1、Windows 8、Windows 7、Windows Server 2012 R2 或 Windows Server 2008 R2 虛擬機器上安裝 View Agent。此選項不會在實體電腦或 RDS 主機上運作。

您可以在實體電腦上安裝獨立版的 View Persona Management。請參閱獨立 View Persona Management 支援的作業系統

下表列出了在 RDS 主機上建立桌面平台集區和應用程式集區時所支援的 Windows 作業系統版本。

表 2. 提供遠端桌面平台或應用程式之 RDS 主機適用的作業系統
客體作業系統 版本 Service Pack
Windows Server 2008 R2 Standard、Enterprise 和 Datacenter SP1
Windows Server 2012 Standard 和 Datacenter
Windows Server 2012 R2 Standard 和 Datacenter 最新更新

為獲得增強安全性,VMware 建議您設定加密套件以移除已知弱點。如需針對執行 View Composer 或 View Agent 的 Windows 機器設定加密套件網域原則的指示,請參閱 在 SSL/TLS 中停用弱加密