由於大型企業通常必須執行階段式升級,因此元件設計成至少在升級期間多少具備向前和回溯相容性。

支援將下列舊版 View 元件升級為 Horizon 7:

  • Horizon View 5.3 的最新維護版本

  • VMware Horizon 6.0 (隨附 View) 的最新維護版本

  • VMware Horizon 6 (6.1 版) 的最新維護版本

  • VMware Horizon 6 (6.2 版) 的最新維護版本

若要確認特定元件的最新維護版本,請參閱 https://www.vmware.com/support/pubs/view_pubs.html 上提供的該版本適用的版本說明

View 連線伺服器與 Horizon Agent 的相容性在 View 連線伺服器升級期間限於互通性。您必須盡快升級 View Agent 或 Horizon Agent,以符合管理它們的 View 連線伺服器版本。

下表列出元件並顯示這些元件是否與版本不同的其他元件相容。

表格 1. VMware Horizon 7 和舊版 View 元件的相容性對照表

連線伺服器:舊版

安全伺服器:舊版

View Composer:舊版

View Agent:舊版

Horizon Client (Windows):舊版

連線伺服器 7.0

僅在升級期間

僅在升級前配對的情況下

僅在升級期間

安全伺服器 7.0 (PCoIP 和 RDP)

N/A

僅在升級期間

View Composer 7.0

僅在升級期間

僅在升級期間

N/A

僅在升級期間

N/A

Horizon Agent 7.0

僅在升級期間 (請參閱本表後面附註中的例外情況)

N/A

僅在升級期間

Horizon Client 4.0

N/A

警告︰

升級期間,不支援 View Composer 佈建及維護作業。當任何 View 伺服器仍在執行舊版時,在過渡期間不支援佈建和重新撰寫連結複製桌面平台之類的作業。只有在 View 連線伺服器和 View Composer 的所有執行個體均升級到最新版本時,您才能成功執行這些作業。

如需哪些版本的 Horizon 與哪些版本的 vCenter ServerESXi 相容的詳細資訊,請參閱 VMware 產品互通性對照表,網址為:http://www.vmware.com/resources/compatibility/sim/interop_matrix.php