為支援 FIPS 模式,您的 View 部署必須符合下列需求。

vSphere

  • vCenter Server 6.0 或更新版本

  • ESXi 6.0 或更新版本

View 桌面平台

  • Windows 7 SP1 (32 或 64 位元)

  • View Agent 6.2 或更新版本

Horizon Client

  • Windows 7 SP1 (32 或 64 位元)

  • Windows 版 Horizon Client 3.5 或更新版本

  • Linux 版 Horizon Client 4.0 或更新版本

密碼編譯通訊協定

  • TLSv1.2