您在其上安裝 Horizon Client 的 Mac 及其使用的周邊設備,必須滿足特定系統需求。

Mac 機型

任何 64 位元 Intel 架構的 Mac

記憶體

最少 2GB RAM

作業系統

  • Mac OS X Mavericks (10.9.x)

  • Mac OS X Yosemite (10.10.x)

  • Mac OS X El Capitan (10.11)

  • macOS Sierra (10.12)

智慧卡驗證

請參閱智慧卡驗證需求

Touch ID 驗證

請參閱Touch ID 驗證需求

連線伺服器、安全伺服器和 View Agent 或 Horizon Agent

View 5.3.x 及更新版本的最新維護版本

如果用戶端系統從公司防火牆外部連線,VMware 建議您使用安全伺服器。透過安全伺服器,用戶端系統將不需要 VPN 連線。

遠端應用程式適用於 Horizon 6.0 (隨附 View) 及更新版本伺服器。

顯示通訊協定

  • PCoIP

  • RDP

  • VMware Blast (需要 Horizon Agent 7.0 或更新版本)

RDP 的軟體需求

Remote Desktop Connection Client for Mac from Microsoft 2.0 至 2.1.1 版。您可以從 Microsoft 網站下載此用戶端。

備註︰

Mac 版 Horizon Client 無法在 Microsoft 遠端桌面 8.0 及更新版本上正常運作。