您安裝 VMware Horizon Client 應用程式的 Windows 10 裝置及其使用的周邊設備,必須符合特定系統需求。

作業系統
  • Windows 10 1903 SAC
  • Windows 10 1809 SAC
  • Windows 10 1809 LTSC
  • Windows 10 1607 LTSB
有時,會有在此文件發佈後才受支援的新 Windows 作業系統。如需最新的作業系統支援資訊,請參閱 VMware 知識庫 (KB) 文章 58096
Windows Hello 驗證
請參閱 Windows Hello 驗證需求
連線伺服器、安全伺服器和 View Agent 或 Horizon Agent
Horizon 6 (6.2.x 版) 及更新版本的最新維護版本。

VMware 建議您使用安全伺服器或 Unified Access Gateway 應用裝置,如此用戶端裝置便不需要 VPN 連線。

顯示通訊協定
  • VMware Blast (需要 Horizon Agent 7.0 或更新版本)
  • PCoIP