安裝有 Horizon Client 的 iOS 裝置及其使用的週邊設備必須滿足特定系統需求。

作業系統

iOS 8.4.1 及更新版本,包括 iOS 9.x 和 iOS 10

外接式鍵盤

(選購) iPad 鍵盤底座及 Apple 無線鍵盤 (藍芽)

智慧卡驗證

請參閱智慧卡驗證需求

Touch ID 驗證

請參閱Touch ID 驗證需求

連線伺服器、安全伺服器和 View Agent 或 Horizon Agent

View 5.3.x 及更新版本的最新維護版本。

VMware 建議您使用安全伺服器,如此您的 iOS 用戶端便不需要 VPN 連線。

若要將 Unity Touch 功能用於 View 5.3.x 桌面平台,您必須將 Remote Experience Agent 安裝在桌面平台上。

遠端應用程式適用於 Horizon 6.0 (隨附 View) 及更新版本伺服器。

顯示通訊協定

  • PCoIP

  • VMware Blast (需要 Horizon Agent 7.0 或更新版本)

網路通訊協定

  • IPv4

  • IPv6 (需要 iOS 9.2 或更新版本)

如需在 IPv6 環境中使用 Horizon 的相關資訊,請參閱《View 安裝》文件。