當您按一下管理主控台中的提供意見反應功能表選項時,並未出現任何反應或顯示瀏覽器錯誤訊息。

問題

管理主控台的 [說明] 功能表 (綠色圓形說明圖示) 具有提供意見反應選項。根據您對於本機系統瀏覽器或郵件應用程式的設定,當您按一下該瀏覽器或應用程式時,可能會看見下列其中一種情況:

  • 沒有任何反應。

  • 顯示瀏覽器錯誤訊息。

原因

設計此功能表選項的目的在於使用 mailto:[email protected] 啟動本機系統預設郵件應用程式的新郵件動作。當瀏覽器無法執行 mailto 動作時 (例如在下列情況中) 便會發生此錯誤:

  • 您的瀏覽器設定為封鎖快顯視窗。

  • 瀏覽器的應用程式清單未以 mailto 內容類型的預設動作進行設定,或是 mailto 內容類型已設定一律詢問動作。

  • 您的本機系統尚未設定預設本機郵件應用程式

解決方案

  1. 如果您的瀏覽器會封鎖快顯視窗,請將管理主控台的 URL 新增至例外狀況清單。
  2. 為瀏覽器的 mailto 內容類型動作設定郵件應用程式,使提供意見反應選項能夠成功開啟新的電子郵件表單。
  3. 如果您不想變更瀏覽器設定,則可以手動將電子郵件傳送至 [email protected] 以提交意見反應。