從 2006 年 9 月的服務版本開始,將手動建立的基礎虛擬機器與雲端平台進行配對的步驟已變更。當網繭的資訊清單版本是 1600 及更高版本時,請使用一組步驟,而網繭的版本低於 1600 時,請使用另一組步驟。

請根據您在其中手動建立虛擬機器之網繭的網繭資訊清單版本,依照下列主題中的步驟操作。您可以從針對 Horizon Cloud 支援的所有網繭類型管理您的雲端連線網繭導覽至網繭的詳細資料頁面,以查看網繭的資訊清單版本。

注意: 您必須使用適用於網繭資訊清單層級的 Horizon Agents Installer 版本來安裝代理程式相關軟體。如果網繭使用的是資訊清單 1600 及更低版本,這一點特別重要。如果您嘗試使用供較新版網繭資訊清單使用的 Horizon Agents Installer 版本,後續將虛擬機器與雲端配對的版本特定步驟將無法正常運作。例如,如果網繭的資訊清單版本介於 1493 和 1600 之間,請在基礎虛擬機器中安裝 Horizon Agents Installer 19.2。如果網繭的資訊清單版本介於 1273 和 1493 之間,請在基礎虛擬機器中安裝 Horizon Agents Installer 19.1。