開始 VMware Integrated OpenStack 部署工作前,軟體元件必須滿足 vSphereESXi 主機和 NSX 產品的所有版本必要條件。

需求 說明
vSphere 版本
  • vSphere 5.5 Update 2 Enterprise Plus
  • vSphere 6 Enterprise Plus
ESXi 主機
  • 5.5 Update 2 版
  • 每個主機上有八個或更多邏輯處理器。
  • 用於 VMware Integrated OpenStack 部署的 vCenter 和所有 ESXi 主機必須使用相同的網路時間通訊協定 (NTP) 伺服器。
  • 確認 ESXi 主機防火牆已設定為允許 gdbserver 存取。通常,連接埠範圍為 5900-5964。
NSX

請諮詢 VMware 以取得慣用版本。