VMware Integrated OpenStack 與各種軟體產品搭配使用以提供功能。

VMware Integrated OpenStack 7.1 需要下列產品:

  • vSphere Enterprise Plus Edition。
  • (僅限 NSX-T Data Center 部署) NSX-T Data Center Advanced Edition
  • (僅限 NSX Data Center for vSphere 部署) NSX Data Center for vSphere
備註: 如果只想使用 VDS 網路部署 VMware Integrated OpenStack,則不需要 NSX

您可以使用專用於 VMware Integrated OpenStack 的單獨 vCenter Server 執行個體最佳化效能。

VMware Integrated OpenStack 7.1 亦與下列產品相容:

  • vSAN
  • VMware Identity Manager
  • vRealize Log Insight
  • vRealize Operations ManagervRealize Operations Management Pack for VMware Integrated OpenStack

Integrated OpenStack Manager Web 介面支援下列網頁瀏覽器:

  • Google Chrome 50 版及更新版本
  • Mozilla Firefox 45 版及更新版本
  • (僅限 Windows) Microsoft Edge 38 版及更新版本

如需有關支援版本的最新資訊,請參閱VMware 產品互通性對照表