嘗試部署 NSX Intelligence 應用裝置時發生錯誤訊息認證不正確或指定的帳戶已鎖定

問題

執行 NSX Intelligence 應用裝置安裝程式之後,當安裝程式嘗試向 NSX Manager 登錄 NSX Intelligence 伺服器時,會顯示錯誤訊息認證不正確或指定的帳戶已鎖定

原因

由於下列其中一個原因,登錄步驟可能會失敗。
  • 管理平面 Token 可能已到期。Token 僅在 30 分鐘內有效。
  • 不會同步 NSX Intelligence 伺服器主機與 NSX Manager 主機之間的系統時間。

解決方案

  1. 請確定 NSX Intelligence 伺服器主機與 NSX Manager 主機之間的系統時間已同步。
  2. 如果系統時間已同步,請確認是否有任何網路延遲。
  3. 移除 NSX Intelligence 應用裝置,並嘗試在同步系統時間或網路延遲解決之後,將其再次重試安裝。