升級 NSX Intelligence 應用裝置之前,請先進行一些準備。

繼續進行升級之前,請先參考下列清單。
  1. 檢查 VMware NSX Intelligence 版本說明中記錄的任何已知升級問題和因應措施。
  2. 確保 NSX Manager Unified Appliance 叢集具有有效的 NSX-T Data Center Enterprise Plus 授權,可允許部署、升級和使用 NSX Intelligence 應用裝置。具體而言,請檢查授權是否尚未到期。

    如果您沒有適當的 Enterprise Plus 授權,嘗試升級目前的 NSX Intelligence 應用裝置版本時,可能會發生錯誤。例如,如果您嘗試將使用 NSX-T Data Center 3.0 或更新版本安裝的 NSX Intelligence 1.1.0 或 1.1.1 應用裝置升級,而 NSX-T Data Center 僅具有預設的 vShiedlEndpoint 授權,則會遇到下列錯誤。

    停止 NSX Intelligence 資料收集錯誤:您目前的授權不足,無法使用升級功能。確認您目前的授權,之後再次嘗試升級您的 NSX Intelligence 應用裝置。

  3. 確認目前的 NSX Intelligence 應用裝置處於健全狀態。請參閱確認 NSX Intelligence 應用裝置的目前狀態
  4. 下載最新的 NSX Intelligence 升級服務包。請參閱下載 NSX Intelligence 應用裝置升級服務包