如果 Security Intelligence 功能沒有回應,請檢查 NSX Application Platform 服務的狀態。

問題

Security Intelligence 功能沒有回應,或者您收到錯誤訊息,指出應用程式未如預期運作。

原因

一或多個基礎 NSX Application Platform 服務可能已停止或未處於健全狀態。Security Intelligence 功能託管在 NSX Application Platform 上,因此,如果平台的任何服務未處於正常執行狀態,Security Intelligence 功能可能會受到影響。

解決方案

使用 Security Intelligence API 呼叫檢查 health 狀態。在 JSON 輸出中的 intelligence 機碼下查看 services。如需詳細資料,請參閱 [取得服務功能健全狀況 API 參考] 網頁