NSX Container Plug-in (NCP) 具有下列相容性需求。

軟體產品

版本

NSX-T Data Center

2.3、2.4

容器主機虛擬機器的 Hypervisor

容器主機作業系統

RHEL 7.4、7.5、7.6

平台即服務

OpenShift 3.10、3.11

Container Host Open vSwitch

2.10.2 (隨附於 NSX-T Data Center 2.4)