這是 NSX Cloud 目前針對您在 NSX 強制執行模式 中工作負載虛擬機器支援的作業系統清單。

有關例外狀況,請參閱 《NSX-T Data Center 版本說明》中的〈 NSX Cloud 已知問題〉一節。

針對支援的作業系統,我們假設您使用的是標準 Linux 核心版本。具有自訂核心 (例如,修改過來源的上游 Linux 核心) 的公有雲市集映像不受支援。

在 Red Hat Enterprise Linux 及其衍生物上,不支援 SELinux。若要安裝 NSX Tools,請停用 SELinux。

目前支援下列作業系統:
  • NSX-T Data Center 3.1.1 開始,我們支援 Red Hat Enterprise Linux (RHEL) 7.8、7.9,只要在 NSX Tools 安裝指令碼中進行下列必要的編輯即可:

    取代下列這一行:

    if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" ]; then
    
    針對 RHEL 7.8 和 RHEL 7.9 更新其中內容:
    if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" -a "$_ver" != "7.8" -a "$_ver" != "7.9" ]; then
    
  • Red Hat Enterprise Linux (RHEL) 7.2、7.3、7.4、7.5、7.6、7.7
  • SUSE Linux Enterprise Server (SLES) 12 SP3
  • CentOS 7.2、7.3、7.4、7.5、7.6
    備註: 不支援 RHEL 和 CentOS 中的 RHEL 延伸更新支援 (EUS) 核心。
    備註: NSX Cloud 僅支援其發行版本與預期次要核心版本相符的 CentOS 市集映像。例如,發行版版本及其對應的核心版本應如下所示:
    RHEL 版本 核心版本
    RHEL 7.6 3.10.0-957
    RHEL 7.5 3.10.0-862
    RHEL 7.4 3.10.0-693
    RHEL 7.3 3.10.0-514
    RHEL 7.2 3.10.0-327
  • Ubuntu 14.04、16.04、18.04
  • Microsoft Windows Server 2016 - 服務型版本、桌面體驗 (1709、1803、1809)
  • Microsoft Windows Server 2019 Datacenter
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10 版本 1809、1803、1709 (僅在目前 NSX Cloud 版本的 Microsoft Azure 中受到支援)