如果您的 SUSE Linux Enterprise Server (SLES) 主機不受支援,請手動將 SLES 主機升級至支援的版本。

必要條件

確認 SLES 主機受支援。請參閱支援的 Hypervisor 升級路徑

SLES 需要 LCP 套件和主機元件的下列相依性,才能正常運作。
python3, python-simplejson, python-netaddr, python-PyYAML, lsb-release, libcap-progs

程序

  1. 請依照 SLES 網站上提供的指示來升級您的主機。在升級程序完成後,將 SLES 主機重新開機。
  2. 下載適用於 SLES x.x 的 NSX 核心模組。
  3. 安裝 NSX 核心模組。
    tar - xvf <path_to_kernel_module_file> 
    cd <folder_extracted_from_previous_step>
    sudo rpm -ivh *.rpm 
    rpm -qa | grep nsx 
  4. (選擇性) 重新啟動 NSX 代理程式。
    /etc/init.d/nsx-opsagent restart