在移轉之前,確認您的環境符合下列需求。

  • 所有移轉模式都支援 NSX-V 6.4.4、6.4.5、6.4.6、6.4.8 版和更新版本,但在移轉 VMware Integrated OpenStack 時除外,此時支援 NSX-V 6.4.8 和更新版本。
  • 如需 vCenter Server ESXi 的所需版本,請參閱 VMware 產品互通性對照表
  • NSX-V 環境中使用的 ESXi 版本必須受 NSX-T 支援。
  • 支援 vSphere Distributed Switch 6.5.0、6.6.0 和 7.0 版。
  • NSX-V 環境必須符合 ESXivCenter Server 和 vSphere Distributed Switch 的 NSX-T 系統需求。