Workspace ONE Access 中未顯示 Citrix 權利。
問題
應用程式或傳遞群組的權利已設定於 Citrix 伺服器上,但並未顯示在 Workspace ONE Access 中。
原因
有權使用應用程式或傳遞群組的使用者和群組可能並未同步至 Workspace ONE Access。
解決方案
請確保使用者和群組已同步至
Workspace ONE Access。
- 登入 Citrix 管理主控台,並找出沒有任何權利的應用程式。
- 記下有權在 Citrix 管理主控台中啟動應用程式的 Active Directory 使用者和群組。
- 登入 Workspace ONE Access 主控台,導覽至 和 頁面,然後確認這些使用者和群組會顯示在清單中。
- 如果 Workspace ONE Access 中存在這些使用者和群組,請再次從 頁面,將 Citrix 資源同步。
備註: 在您同步 Citrix 資源之前,使用者和群組必須存在於 Workspace ONE Access 中。如果這些使用者和群組不存在,也會執行同步,但不會更新權利。
- 如果使用者和群組不存在於 Workspace ONE Access 中,請執行下列動作。
- 檢查使用者和群組於 Active Directory 中的所在位置 (使用「Active Directory 使用者和電腦嵌入式管理單元」)。
- 在 Workspace ONE Access 主控台中,在目錄的同步設定頁面中更新使用者和群組的 AD 同步 DN。
- 當使用者和群組顯示在 Workspace ONE Access 主控台中時,請再次同步 Citrix 資源。
同步完成後,權利即會顯示在 Workspace ONE Access 中。