Workspace ONE Access Connector 使用 Java Runtime Environment (JRE)。連接器需要的 JRE 版本 (版本 1.8.231) 會與連接器安裝程式封裝在一起。如果 Windows Server 上尚未安裝此版本,則在安裝期間會提示您安裝此版本。如果您後續想要在連接器伺服器上升級 JRE,請確定您保持使用 1.8.x 並遵循此程序,以確保 Workspace ONE Access Connector 在 JRE 升級後可繼續正常運作。

備註: 如果連接器伺服器上的 JRE 自動升級,請在升級之後執行步驟 4 至 5。

程序

  1. 登入連接器伺服器。
  2. 停止伺服器上已安裝的企業服務。
    服務名稱:
    • VMware 使用者驗證服務
    • VMware 目錄同步服務
    • VMware Kerberos 驗證服務
  3. 安裝新的 JRE 版本。
  4. 確認 JAVA_HOME 環境變數指向新的 JRE,並視需要進行更新。
  5. 重新啟動所有安裝的服務。