若要部署 Hub 服務功能,請確保您的 Workspace ONE UEMWorkspace ONE Access 部署符合必要的需求。

Workspace ONE Access 內部部署的網路連接埠需求

來源元件 目的地元件 通訊協定 連接埠 說明
Workspace ONE Access 主機名稱 signing.awmdm.com HTTPS 443 Workspace ONE 通知服務必須啟動 Hub 服務主控台及佈建憑證。

Workspace ONE 需求

若要使用所有 Hub 服務功能,請確定您使用的是最新版本的 Workspace ONE UEMWorkspace ONE AccessWorkspace ONE Intelligent Hub 應用程式。

  • 如果已隨著 Hub 服務部署設定 Workspace ONE UEM,則 Workspace ONE UEM 必須是 20.08 版或更新版本,才能在 Hub 服務中設定範本。
  • 如果已隨著 Hub 服務部署設定 Workspace ONE Access,則 Workspace ONE Access 必須是 21.08 版或更新版本,才能在 Hub 服務中設定範本。

Hub 主控台和使用者存取支援的 Web 瀏覽器

  • Google Chrome。最新的兩個版本。
  • Mozilla Firefox。最新的版本。
  • Safari。最新的兩個版本。
  • Microsoft Edge。最新的版本。

支援的裝置版本

  • iOS 裝置 9.0 或更新版本。
  • Android 裝置 4.4 或更新版本。
  • Windows 10 1709 版。
  • macOS 10.12 或更新版本。

Intelligent Hub 應用程式版本

若要使用所有已發行的 Hub 服務功能,請確定使用者將其裝置更新至最新版本的 Workspace ONE Intelligent Hub 應用程式。若要將 Hub 範本用於 Intelligent Hub 應用程式,Workspace ONE Intelligent Hub 應用程式的版本必須是 20.08 及更新版本。