Workstation Player 可以運行其他 VMware 產品創建的虛擬機器。

VMware 虛擬機器
Workstation Player 可運行由 Workstation 4 及更高版本、GSX Server 3.x、VMware Server 以及 ESX Server 2.5 和更高版本創建的虛擬機器。Workstation 4 虛擬機器在舊版模式中運行。您必須使用其他 VMware 產品對 Workstation 4 之前版本所創建的虛擬機器進行升級,然後才能在 Workstation Player 中運行這些虛擬機器。