在更改虛擬機的硬體相容性之前,您應瞭解特定注意事項和限制。

  • 對於 Workstation 5.x、6、6.5、7.x 和更高版本的虛擬機,您可以更改原始虛擬機的版本,或者創建完整克隆使原始虛擬機保持不變。
  • 如果將與 ESX 伺服器相容的 Workstation 5.x 虛擬機器升級至 Workstation 6、6.5、7.x 或更新版本,則無法使用變更硬體相容性精靈將虛擬機器降級至 ESX 相容的虛擬機器。
  • 升級 Windows XP、Windows Server 2003、Windows Vista、Windows 7 或 Windows 8 虛擬機器時,Microsoft 產品啟用功能可能需要您重新啟用客體作業系統。
  • 使用 Workstation 9 或更低版本時,無法更改遠端虛擬機的硬體相容性。
  • 使用 Workstation 10 及更高版本,可以更改遠端虛擬機的硬體相容性。但不能降級先前創建的虛擬機。