您可以將 vSphere Storage Appliance 及其叢集元件從 5.1.x 版升級到 5.5 版或更新版本。升級成功可確保所有應用裝置均會從 5.1.x 版升級到 5.5 版或更新版本。

開始之前

  • 在 VSA 叢集元件以外的媒體上備份 VSA 叢集上執行的所有虛擬機器。

  • 確認 VSA 叢集啟動且正常運作。

  • 確認 vCenter Server 的目前版本為 5.1 或更新版本。

  • 您無法將 VSA 應用裝置 1.x 版與 VSA Manager 5.5 或更新版本搭配使用。

執行這項作業的原因和時機

以下升級程序為 vCenter ServervSphere Storage ApplianceESXi 到 5.5 或更新版本的完整升級。

程序

  1. 將 VSA Manager 升級到版本 5.5 或更新版本。
  2. 升級現有的 VSA 叢集。在雙節點叢集案例中,VSA 叢集升級還會升級 VSA 叢集服務。
  3. (選擇性) ︰ 升級 vCenter Server
  4. 將 VSA 叢集置於維護模式。
  5. (選擇性) ︰ 升級 ESXi 主機。
  6. 將 VSA 叢集退出維護模式。

下一步

清除網頁瀏覽器快取。